cci选股699彩票公式是什么?

699彩票 http://www.fspvcpp.c 评论

CCI指标是专门衡量股价是否超出常态分布范围,属于超买超卖类指标的一种,但它与其他超买超卖型指标又有自己比较独特之处。象KDJ、WR%、CCI等大多数超买超卖型指标都有“0—100”上下界限,因此,它们对待一般常态行情的研判比较适用,而对于那些短期内暴涨

  CCI指标是专门衡量股价是否超出常态分布范围,属于超买超卖类指标的一种,但它与其他超买超卖型指标又有自己比较独特之处。象KDJ、WR%、CCI等大多数超买超卖型指标都有“0—100”上下界限,因此,它们对待一般常态行情的研判比较适用,而对于那些短期内暴涨暴跌的股票的价格走势时,就可能会发生指标钝化的现象。而CCI指标却是波动于正无穷大到负无穷大之间,因此不会出现指标钝化现象,这样就有利于投资者更好地研判行情,特别是那些短期内暴涨暴跌的非常态行情。cci选股公式总结如下。

  CCI DMI综合选股公式:

  一、选股公式

  AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通道1:=AA*N/100; 通道2:=AA*(200-N)/100; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 通道3:=(1+M/100)*DD; 通道4:=(1-M/100)*DD; TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,N1))/(0.015*AVEDEV(TYP,N1)); MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N2); HD :=HIGH-REF(HIGH,1); LD :=REF(LOW,1)-LOW; DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N2); DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N2); PDI:=DMP*100/MTR; MDI:=DMM*100/MTR; ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM); ADXR:=EXPMEMA(ADX,MM); 薜氏选股1:C<通道4 AND C>O AND CCI<-100 AND ADX>60;

  二、副图公式

  AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通道1:=AA*N/100; 通道2:=AA*(200-N)/100; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 通道3:=(1+M/100)*DD; 通道4:=(1-M/100)*DD; TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,N1))/(0.015*AVEDEV(TYP,N1)); MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N2); HD :=HIGH-REF(HIGH,1); LD :=REF(LOW,1)-LOW; DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N2); DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N2); PDI:=DMP*100/MTR; MDI:=DMM*100/MTR; ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM); ADXR:=EXPMEMA(ADX,MM);

  V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1); HSL:=100*VOL/(CONST(FINANCE(7))/100); HS:=IF(BETWEEN(HSL,0,1000000),HSL,VOL); DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8); DEA:=EMA(DIFF,5); MACD:=2*(DIFF-DEA); A1:=EMA(DIFF,5)*100; A2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*100; A3:=IF(A2>0,A2,50); A4:=IF(A2<0,A2,50); 动能A:=A2,COLOR00FFFF,LINETHICK2; 动能B:=A1,COLORFFFF00,LINETHICK2;

  VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100; VAR3:=SMA(SMA(VAR2,3,1),3,1); VAR4:=EMA(VAR3,5); AA0:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01; BB:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3); AA1:=STICKLINE(动能A<动能B,0,-3,2,0); BB1:=STICKLINE(动能A>动能B,0,3,2,0); 持币:=AA1,COLOR00FF00; 持股:=BB1,COLORRED; 底部:=CROSS(BB,9); 大阳接粉红:=V2>=0.9 AND C>O; 底部大阳粉红:=底部=1 AND 大阳接粉红=1;

  薜氏选股1:=C<通道4 AND C>O AND CCI<-100 AND ADX>60; STICKLINE(薜氏选股1,0,2,2,0),COLORBLUE; STICKLINE(薜氏选股1,2,4,2,0),COLORYELLOW; STICKLINE(薜氏选股1,4,6,2,0),COLORMAGENTA;

  三、参数:

  n 80 120 102

  m 2 20 7

  n1 2 100 14

  n2 2 100 14

  mm 2 60 6

  四、选股池:

  为保险起见,咱们还是选基本面好的股票,用以下“价值评估”公式对沪深股市进行筛选建立选股池 {价值评估} PEG:= (C/FINANCE(33))/(FINANCE(21)/FINANCE(20)+0.038)/100;{P/EG:市盈成长率指标:衡量投资的安全边际 <1} ROE:=FINANCE(30)/FINANCE(19)*100;{资金利用率也不能太低:巴菲特的看法是需要15以上,但中国的股票不可理喻} 毛利:=FINANCE(21)/FINANCE(20)*100;{毛利太小的股票,我的看法经营已经偏离投资价值} 股值:=FINANCE(34)+FINANCE(18)+FINANCE(32);{股值=每股净资产+每股资本公积金+每股未分配利润} 盘力:=FINANCE(7)/100000000*CLOSE;{盘力:我的看法是主力操盘的资金,不能单看流通盘应该结合股价} XG2: PEG<1 AND ROE>5 AND 毛利>10 AND 股值>1 AND 盘力<250;

cci选股699彩票公式是什么?

公海船票_699彩票:cci选股699彩票公式是什么?

喜欢 (0) or 分享 (0)
发表我的评论
取消评论

表情

您的回复是我们的动力!

  • 昵称 (必填)

网友最新评论